Initial state on enter_bug.cgi for users with canconfirm is UNCO

RESOLVED DUPLICATE of bug 452793

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 452793
9 years ago
7 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Unassigned)

Tracking

Details

I know justdave just changed this to fix something else, but it's already annoying.

The initial state for the enter_bug page is UNCONFIRMED even though I have editbugs/canconfirm. That sucks. A lot. And makes me file bugs as UNCONFIRMED, which don't show up in some people's inbox because of the way Bugzilla email can be configured.
Gah. Wrong bug in the dependency field.
Blocks: 452731
No longer blocks: 452734
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452793
No longer blocks: 452731
(Assignee)

Updated

7 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.