Closed Bug 457205 Opened 13 years ago Closed 13 years ago

Add SeaMonkey 2.0a2pre (and 2.0a2?) to AMO

Categories

(addons.mozilla.org Graveyard :: Administration, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: kairo, Assigned: wenzel)

References

Details

SeaMonkey trunk has moved to a 2.0a2pre version number, and we are sure now that we will do a 2.0a2 following this, so at least the former should be added as an allowed version on AMO, possibly also the latter, not sure what AMO policy on that is (2.0a1 has been there for quite some time already, even though we just cut it).
Duplicate of this bug: 457217
Blocks: 457004
I added both versions.
Assignee: nobody → fwenzel
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Thanks, already used them :)
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.