If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

SeaMonkey max version should be updated to 2.0a2pre

VERIFIED DUPLICATE of bug 457205

Status

addons.mozilla.org Graveyard
Administration
VERIFIED DUPLICATE of bug 457205
9 years ago
2 years ago

People

(Reporter: morac, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2
Build Identifier: 

The latest installable version of SeaMonkey is 2.0a2pre, but the max version on the add-on site is 2.0a1.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 457205
V.Duplicate
Status: RESOLVED → VERIFIED
Component: Developer Pages → Administration
OS: Windows XP → All
QA Contact: developers → administration
Hardware: PC → All
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.