Wrong page displayed when selecting an ebay auction

RESOLVED DUPLICATE of bug 317875

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 317875
10 years ago
10 years ago

People

(Reporter: knut, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)

Go to ebay.com or ebay.ca
Search for HQ9

This is a replacement haed for a Philips shaver; right now 12 results come up.
Select any of these results and click on it to go to that auction.

Instead of linking to the selected auction, one gets an invalid item message that this auction is blocked (URL above)

But if one does the same thing in Safari or Firefox, the auction displays fine.
It also displays fine for other people I have spoken to using different browsers.

If you feel that is an ebay problem, I will contact them.

Reproducible: Always

Steps to Reproduce:
1. Stewps outlined above under details
2.
3.
Actual Results:  
Wrong ebay page displayed. Both Safari and Firefox display the correct auction page

Expected Results:  
Should display auction page

Comment 1

10 years ago
Go to

http://browserspy.dk/language.php

and see what "Accepted languages" says. I have a sneaking suspicion this is a dupe of bug 317875. (It works fine for me, by the way.)

cl

Comment 2

10 years ago
It's bug 317875. Please complain to Ebay that just because your browser lists French as one of 10+ languages you are willing to receive pages in doesn't mean that you live in France.

See bug 455233 comment 1 for a workaround you can use at your end (Firefox and Safari work because by default they only claim to accept your current language).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 317875
You need to log in before you can comment on or make changes to this bug.