Identity auto-selection on reply no longer works

RESOLVED DUPLICATE of bug 465860

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 465860
10 years ago
10 years ago

People

(Reporter: justdave, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression

Firefox Tracking Flags

(Not tracked)

Details

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081124 Shredder/3.0b1pre

If a message is sent to an address that is one of my alternate addresses that is used by one of my identities, it used to automatically select that identity for the reply if I replied to that message.  This is no longer the case, I get the primary identity for the account when I reply now.
Keywords: regression

Comment 1

10 years ago
Already fixed in Bug 465860?
COnfirmed, works again in Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081125 Shredder/3.0b1pre
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465860
You need to log in before you can comment on or make changes to this bug.