enh lightning: want to publish a calendar via ftp with login and password

VERIFIED DUPLICATE of bug 427203

Status

Calendar
General
--
enhancement
VERIFIED DUPLICATE of bug 427203
10 years ago
10 years ago

People

(Reporter: Peter Möller, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.5) Gecko/2008121300 SUSE/3.0.5-2.2 Firefox/3.0.5
Build Identifier: 

i can add a network calendar to my collection, and i have the option to publish it to an internet url. But of course it will not work until there is an implementation, that keeps login and password and handles the corresponding ftp protocol.

Until now i only can edit my local calendar and publish it without lightning (with an ftp client) 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Component: General → General
Product: Thunderbird → Calendar
QA Contact: general → general
(Reporter)

Comment 1

10 years ago
oops, there is no info about the versions: 
- thunderbird  2.0.0.18 (20081112),
- Lightning 0.9

Comment 2

10 years ago
WFM in Windows. I've seen a bug somewhere about nicluding ftp-support on linux (which doesn't work all the time) but I can't seem to find it.

Comment 3

10 years ago
TB2 didn't have ftp support. Somehow this did work on windows but not on linux (bug 273476). In TB3 ftp-support was turned on (427203) so it should also work on *nix systems. Marking duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427203
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.