If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

remove email field from client UI

RESOLVED WONTFIX

Status

()

Toolkit
Crash Reporting
RESOLVED WONTFIX
9 years ago
7 years ago

People

(Reporter: ted, Unassigned)

Tracking

({useless-UI})

Trunk
useless-UI
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

We're not using the email address, and it probably gives the wrong impression to users. (That we're actually going to contact them.) Plus, it's extra clutter in the UI for no gain at this point. Removing it should be pretty simple.

Updated

9 years ago
Blocks: 476243

Updated

9 years ago
Blocks: 476377
Summary: stop collecting email address → remove email field from client UI
Duplicate of this bug: 476243
Flags: wanted1.9.2?
Keywords: useless-UI
it would be nice to get this for thunderbird 3.  it is highly misleading, and bad PR for us because it makes us appear as we are not responsive to people who do "supply" their email address.
I'd take a patch, I just haven't found time to do it myself. It's a little bit of a pain only because you have to edit all three platforms UIs.

Comment 4

8 years ago
See also bug 531881.  We'd prefer to get more email addresses, but not mislead people into thinking we will definitely contact them (don't want spam / expecting help).
We can WONTFIX
now that we're collecting emails again.
We're collecting email addresses again. bug 531881 is on file for making the UI nicer.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
Flags: wanted1.9.2?
You need to log in before you can comment on or make changes to this bug.