Closed Bug 476160 Opened 12 years ago Closed 12 years ago

Keyboard shortcuts for Find Message different on Windows and Linux

Categories

(Thunderbird :: Mail Window Front End, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 482321

People

(Reporter: jgoguen, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.5) Gecko/2008121623 Ubuntu/8.10 (intrepid) Firefox/3.0.5
Build Identifier: 2.0.0.19 (20090105)

From https://launchpad.net/bugs/160794

The keyboard shortcuts for finding a message (Edit -> Find -> Search Messages...) is different on Windows and Linux.  On Windows, the shortcut is Ctrl+Shift+F, but on Linux it's Shift+F.  This should be standardized (along with any other different shortcuts) so that people switching from one system to the other, or who use both regularly, can easily use Thunderbird without having to re-learn keyboard shortcuts.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
It seems like this is related to bug 242947.  GTK2 apparently reserves the shortcut on Linux.
It used to, not anymore though. 
The key was harmonized for tb3 in bug 482321.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482321
You need to log in before you can comment on or make changes to this bug.