Closed Bug 482321 Opened 11 years ago Closed 11 years ago

make linux "search messages" be ctrl+shift+f like other platforms

Categories

(Thunderbird :: Mail Window Front End, defect)

All
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 3.0b3

People

(Reporter: mkmelin, Assigned: mkmelin)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached patch proposed fixSplinter Review
I hear we need more keys :)

The fix for bug 242947 was only a workaround in the first place and GTK2.9-> has changed to only reserve ctrl-shift-u (according to bug 311756 comment 35), we can now just switch to using the same shortcut on all platforms.
Attachment #366384 - Flags: review?(philringnalda)
Target Milestone: --- → Thunderbird 3.0b3
Comment on attachment 366384 [details] [diff] [review]
proposed fix

Yay, a key!
Attachment #366384 - Flags: review?(philringnalda) → review+
changeset:   2173:de073585fa19
http://hg.mozilla.org/comm-central/rev/de073585fa19

->FIXED
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
In some ways, key-bindings seem like part of the interaction paradigm...
Duplicate of this bug: 476160
You need to log in before you can comment on or make changes to this bug.