If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Return(Enter) Key not working in Address bar

RESOLVED DUPLICATE of bug 475653

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 475653
9 years ago
9 years ago

People

(Reporter: shrijeet, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090201 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090201 Minefield/3.2a1pre

Return key not working in address bar.
When I try to do a ctrl+Enter in address bar nothing happens .
Return key doesn't work and I have to click on the GO to the address icon.

I have also changed the profile and checked.

Reproducible: Always

Steps to Reproduce:
1.Go to the address bar 
2.google
3.press ctrl+enter
Actual Results:  
Return key not working in address bar.

Expected Results:  
Return key should work working in address bar.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090201 Minefield/3.2a1pre

Works fine for me. Have you also tested this in safe-mode? http://support.mozilla.com/en-US/kb/Safe+Mode
This could be related to Bug 376084.
Version: unspecified → Trunk
(Reporter)

Comment 2

9 years ago
Safe mode works fine...

I think its same as Bug 376084... Although its not random for me its reproducible everytime..

I disabled AVG safe search plugin and it started working fine.

Maybe can be marked as duplicate of  Bug 376084.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376084
I think this is better a dupe of bug 475653 as they have definitely concluded the issue they are seeing is from the AVG extension.

I believe the original issue in bug 376084 is not the AVG ext.  That bug has morphed by comments.
Duplicate of bug: 475653
You need to log in before you can comment on or make changes to this bug.