Not able to search (locally) in newsgroups

VERIFIED FIXED in Future

Status

P3
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: Bienvenu)

Tracking

({intl})

Trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The only way to search in newsgroups is searching "on the newsserver". There is 
currently no way to just search in the headers that you downloaded.
This is a problem since not all newsservers allow searching, fx like 
msnews.microsoft.com
Outlook Express lets the user search in the headers that you downloaded, which 
also must be much faster.
Could Mozilla also support this. Perhaps by a checkbox that says: "Search on 
server" or "Search in downloaded headers"

Comment 1

19 years ago
.
Assignee: sspitzer → bienvenu
QA Contact: lchiang → laurel

Updated

19 years ago
Summary: Not able to search in newsgroups → Not able to search (locally) in newsgroups
(Assignee)

Comment 2

19 years ago
Isn't this a dup? We're not going to do this for 6.0.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → LATER
QA...
QA Contact: laurel → stephend
Just getting off my radar for now by VERIFYING this as LATER.
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
LATER is depreciated; please use FUTURE.
Status: VERIFIED → REOPENED
Resolution: LATER → ---
Target Milestone: --- → Future
(Assignee)

Comment 6

18 years ago
since we may be doing offline in the next release, we should consider this, and
not future/later it.
Keywords: mail3
I didn't mark it LATER, just changed it from RESOLVED to VERIFIED.  But yeah, we
need this on our radar in the long term.

Comment 8

18 years ago
marking nsbeta1-.  news isn't as high of a priority in this release.
Keywords: nsbeta1-

Comment 9

18 years ago
*** Bug 38297 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Keywords: intl

Comment 10

18 years ago
Offline news search is working now with non-ascii data.Henrik, would you please
report here if you still have a problem? Thanks.
(Assignee)

Comment 11

18 years ago
so, Henrik, the trick to do here is to go into the offline state before doing
your news search. Not as direct as having a checkbox, but it's a trick people
used in 4.x
(Reporter)

Comment 12

18 years ago
this seems to work. I switched to offline and was able to search for subject.
I'll open a new bug on the ability to specify to search online/offline in the 
search dialog.
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → FIXED

Comment 13

18 years ago
while the workaround works, seems like we eventually want to fix this
(eventually) with some UI, no? 
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 14

18 years ago
Then this bug should belong to someone doing UI and not me.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 15

18 years ago
I've opened bug 83968 for the on/off line search
Okay, then I can verify this one.  Thanks for doing that, Henrik.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.