Add "notes" feature similar to Outlook

VERIFIED DUPLICATE of bug 411155

Status

Thunderbird
General
--
enhancement
VERIFIED DUPLICATE of bug 411155
9 years ago
9 years ago

People

(Reporter: Will, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: 2.0.0.19

Hi.  I think it would be great to add the "notes" feature like microsoft outlook has.  I know there are add-on "post-it" notes, but these aren't the same thing.  The "post-it" notes seem to be associated with a specific email.  I think this feature is necessary if Thunderbird is to be a full Outlook replacement.
Thanks,
Will

Reproducible: Always

Updated

9 years ago
OS: Windows XP → All
Hardware: x86 → All
Whiteboard: DUPEME
Version: unspecified → Trunk
(In reply to comment #0)

> I think this feature is necessary if Thunderbird is to be a full Outlook
> replacement.
> Thanks,
> Will

This looks like bug 285864.
(Reporter)

Comment 2

9 years ago
Bug 285864 looks like "sticky notes" to which there are add-ons for thunderbird.  The notes I'm referring to are stand alone notes, not associated to anything.  If I am missing something here, please let me know.
Will
Will is bug 411155 describing what you are looking for in a better manner ?
(Reporter)

Comment 4

9 years ago
I think bug 411155 is closer to what I was thinking, although it was still not clear as to whether the notes are stand alone, or part of emails (which I do not want to be tied to). 

However, I will mark this bug as a duplicate since bug 411155 mentions a lot of great features that mine did not, (and it sounds like it *possibly* can have notes separated from emails).

Thanks, Will
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 411155
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.