Enhance the Adress Book by enabling contact sorting via folders in a treeview

RESOLVED DUPLICATE of bug 75711

Status

--
enhancement
RESOLVED DUPLICATE of bug 75711
10 years ago
10 years ago

People

(Reporter: kristo, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: 20090308031400

same as above.

Reproducible: Always




We hope that this is a simple enough enhancement, but we are aware that sometimes it's not as simple as it may seem.
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
Same as bug 75711 when you realise that folders = groups.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 75711
Duplicate of this bug: 487583
You need to log in before you can comment on or make changes to this bug.