Closed Bug 483230 Opened 15 years ago Closed 14 years ago

Talos 'Build Error Summary' should report an error for crashes

Categories

(Release Engineering :: General, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 489524

People

(Reporter: sgautherie, Unassigned)

References

Details

(Whiteboard: [talos][automation])

After bug 481732, mochitests report like
{
TEST-UNEXPECTED-FAIL | (automation.py) | Exited with code 1 during test run
TEST-UNEXPECTED-FAIL | (automation.py) | Browser crashed (minidump found)
TEST-UNEXPECTED-FAIL | runtests-leaks | missing output line for total leaks!
}

Currently, brief report for Talos boxes reports nothing.
Component: Release Engineering: Talos → Release Engineering: Future
Depends on: 484231
Mass move of bugs from Release Engineering:Future -> Release Engineering. See
http://coop.deadsquid.com/2010/02/kiss-the-future-goodbye/ for more details.
Component: Release Engineering: Future → Release Engineering
Priority: -- → P3
Whiteboard: [talos][automation]
Priority: P3 → P5
Should probably dupe this and bug 489524 (that bug describes a more specific fix).
Depends on: 489524
As Ted notes, having a dedicated Talos error parser would fix this.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.