Closed Bug 483491 Opened 11 years ago Closed 11 years ago

Line breaks horizontally in Google ads text

Categories

(Firefox :: General, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 477236

People

(Reporter: marun2, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090314 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090314 Minefield/3.2a1pre

In this site http://www.heinzduthel.net/
once page loads completely, scroll up and down slowly a few times while watching the Google ads in the left. You will find that some of the lines of text in the ads, break vertically like cut in the middle. If in the first scroll it is not noticeable, try up and down scroll again slowly a few more times. It doesnt occur in IE7

Reproducible: Always

Steps to Reproduce:
1. Go to site http://www.heinzduthel.net/
2. Watch google ads in left while scrolling up & down slowly
3. Horiz line breaks noticed
Actual Results:  
Line breaks horizontally

Expected Results:  
Show text as is
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448830
That seems like the wrong duplicate
I would like to say that, people in this forum are quick to mark as duplicate, mark as resolved, wfm, etc. but in fact they are not resolved. I put a request some time ago by clubbing several issues in one bug report and I was told to open separate bug report for each issue - that takes time on the part of the reporter, and increases the bug report count. One of my bug report was marked duplicate about the ALT not showing in IMG and I saw the original bug report and that was not similar to myreport.
Ok, I'll reopen, since this really doesn't seem to be  a duplicate of bug 448830. But is this still an issue?

I don't know of which bug you are talking about (about the ALT not showing in IMG), do you have a bug number?
The point of open separate bug reports for separate issues, is that it creates less confusing.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
https://bugzilla.mozilla.org/show_bug.cgi?id=483512
this one is the one about ALT for IMG. Now it says resolved duplicate of bug x, but the issue is still there.
Ah, never mind, I see that you were already using the latest trunk build when testing this bug.
Could you perhaps attach a screenshot to the bug, showing the problem?
http://marun2.googlepages.com/Linebreaks.JPG
heres the screenshot for this bug
What is strange is that, if you open another application like paintbrush or word newly, and switch back to this tab, then the rendering corrects itself visibly in a few seconds
Ok, thanks for the screenshot. That made it clear this is the same bug as bug 477236.
I was a bit confused by the description of your bug, because the term line breaks is normally used for something else.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477236
You need to log in before you can comment on or make changes to this bug.