Click on content area to Play and Pause

RESOLVED DUPLICATE of bug 518008

Status

()

Toolkit
Video/Audio Controls
--
enhancement
RESOLVED DUPLICATE of bug 518008
9 years ago
9 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Most video players both on desktop or the flash players do "play" and "pause" by just click on content area

Issue: Need to consider, if the web developer is not using VIDEO tag just as normal player, but something other then that, this feature will be a trouble to him.
example at http://www.double.co.nz/video_test/video.svg you can click and drug the video. Here we dont want the pause and play action when user click it to drag.
IMHO the BIG START/PAUSE button in bug 488003 would be a better choice, it's clearer, less room for error/confusion.
Can this be marked as a dupe of bug 518008?
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518008
Component: Video/Audio → Video/Audio Controls
Product: Core → Toolkit
QA Contact: video.audio → video.audio
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.