Fix display problems on the categories drop-down div in RTL mode

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: Ehsan, Assigned: Ehsan)

Tracking

({rtl})

Details

(URL)

Attachments

(1 attachment)

+++ This bug was initially created as a clone of Bug #490785 +++

Followup for the RTL support of the categories landing page.  I'll post a patch tomorrow hopefully.
(Assignee)

Updated

9 years ago
Assignee: nobody → ehsan.akhgari
Status: NEW → ASSIGNED
(Assignee)

Comment 1

9 years ago
Created attachment 375520 [details] [diff] [review]
Patch (v1)
Attachment #375520 - Flags: review?(rdoherty)
Attachment #375520 - Flags: review?(rdoherty) → review+
Once again, awesome work Ehsan, thanks! 

r25569
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

9 years ago
Thanks for landing this!

Any idea why preview doesn't get updated with this?  It's being stuck at r25457...
(In reply to comment #3)
> Thanks for landing this!
> 
> Any idea why preview doesn't get updated with this?  It's being stuck at
> r25457...

Probably a stuck GIT lock (for which we have a Nagios script that will page IT so they can manually clear it); if not that, it could just be that the sync is slow.  I've had to wait over an hour, at times :-(
(In reply to comment #3)
> Thanks for landing this!
> 
> Any idea why preview doesn't get updated with this?  It's being stuck at
> r25457...

Looks like it's fixed now.
(Assignee)

Updated

9 years ago
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.