"Move Again" is less useful than "Move to X Again"

RESOLVED DUPLICATE of bug 473168

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 473168
9 years ago
9 years ago

People

(Reporter: Kae Verens, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4) Gecko/20090427 Fedora/3.5-0.20.beta4.fc11 Firefox/3.5b4
Build Identifier: 

in Thunderbird 2, when I right-clicked on an email, I could see exactly where the "Move Again" option would move the email to because it said it right there in the option.

now, though, I need to rely on my memory, which in my case is useless. I keep moving emails to the wrong folder because I forget where the thing is pointing to.

Reproducible: Always

Steps to Reproduce:
1. right-click an email
2. try to remember where you last moved an email...
Actual Results:  
in my case, it could go anywhere

Expected Results:  
the option should tell me where it's going to put the email
Please include the version of Thunderbird you are using whenever you file bug reports. This can be obtained from help -> about.

However, this has already been fixed in the latest builds by bug 473168
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 473168
You need to log in before you can comment on or make changes to this bug.