"Let me install this experimental add-on" is not a label

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
3 years ago

People

(Reporter: wenzel, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
The text on the experimental install buttons is not a label for the check box next to it. The code does contain a <label> tag but it points nowhere, so it's broken.

I think this is a regression due to the reskin but I am not sure.
(Reporter)

Updated

9 years ago
Duplicate of this bug: 487177
not a regression
Keywords: regression
Depends on: 498825
r53267
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Keywords: push-needed
Keywords: push-needed
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.