If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Missing keyboard shortcut for "Paste as Quotation"

RESOLVED DUPLICATE of bug 461117

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED DUPLICATE of bug 461117
8 years ago
8 years ago

People

(Reporter: Russell Brown, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.10) Gecko/2009042523 Ubuntu/9.04 (jaunty) Firefox/3.0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1pre) Gecko/20090601 Shredder/3.0b3pre

Thunderbird 2 provides a very useful keyboard shortcut (CTRL+SHIFT+V) for the "Paste as Quotation" command that exists under the edit menu.

This command is still present in Thunderbird 3, but the shortcut is not. Any chance it could be brought back?

Reproducible: Always

Steps to Reproduce:
1. Pres CTRL+SHIFT+V
Actual Results:  
Nothing happens

Expected Results:  
Contents of clipboard is pasted in as a quotation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 461117
You need to log in before you can comment on or make changes to this bug.