main view gets stuck at start page

RESOLVED DUPLICATE of bug 498145

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 498145
9 years ago
9 years ago

People

(Reporter: vlad, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This is with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1pre) Gecko/20090615 Shredder/3.0b3pre

Every once in a while, upon clicking on a folder that I haven't visited in a while, the following happens:

1) the message list changes to the action icon page ("Read messages/Write new messages/Change account settings/etc.")

2) Status bar says that tbird is downloading headers

3) Header download finishes, and immediately tbird starts downloading message bodies

4) Body download finishes, but I still just see the start page/action icon page/whatever it's called

Error console has:

chrome://messenger/content/folderDisplay.js:843 -- 
              this.view.dbView is null

At this point when I click on any folder I don't get a view of the folder, just the start page.
Flags: blocking-thunderbird3?
Its called Account Central.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: blocking-thunderbird3?
Resolution: --- → DUPLICATE
Duplicate of bug: 498145
You need to log in before you can comment on or make changes to this bug.