Last Comment Bug 500231 - Windows right-click "send to --> email" always tries to open MS outlook, not Thunderbird
: Windows right-click "send to --> email" always tries to open MS outlook, not ...
Status: VERIFIED DUPLICATE of bug 499958
:
Product: Thunderbird
Classification: Client Software
Component: OS Integration (show other bugs)
: unspecified
: x86 Windows Vista
: -- major (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 10:25 PDT by Henning
Modified: 2009-07-02 11:49 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Henning 2009-06-24 10:25:36 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.1) Gecko/20090616 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird 2.0.0.22

After upgrading Thunderbird 2.0.0.21 to 2.0.0.22 the right-click options on files like pics, docs, etc. with "sent to --> email" always tries to open MS Outlook. We checked: Thunderbird is standard e-mail software so that seems not to be the cause. This problem occured on 3 of 3 Windows Vista Ultimate Service Pack 2 PCs after the upgrade to 2.0.0.22. 

Scenario:
- Open windows explorer (for files, not IE)
- Choose e.g. jpeg or doc
- right click on file and choose "send to --> email"
- function will either not work, open MS outlook or if you open ms outlook the composition window of ms outlook will appear insteadt of Thunderbird


Reproducible: Always

Steps to Reproduce:
Scenario:
- Open windows explorer (for files, not IE)
- Choose e.g. jpeg or doc
- right click on file and choose "send to --> email"
- function will either not work, open MS outlook or if you open ms outlook the composition window of ms outlook will appear insteadt of Thunderbird

Actual Results:  
see "steps to reproduce"

Expected Results:  
Thunderbird e-mail composition window opens with chosen file attached

2 PCs got firefox 3.5 rc2 installed, the other PC has got firefox 3 latest version installed
Comment 1 rsx11m 2009-06-24 11:12:39 PDT

*** This bug has been marked as a duplicate of bug 499958 ***

Note You need to log in before you can comment on or make changes to this bug.