TB can no longer integrate with OpenOffice 'send by email'

VERIFIED DUPLICATE of bug 499958

Status

Thunderbird
OS Integration
--
major
VERIFIED DUPLICATE of bug 499958
8 years ago
8 years ago

People

(Reporter: Eric Forgeot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.11) Gecko/2009061317 GranParadiso/3.0.11
Build Identifier: 2.0.0.22 (20090605)

with the latest release of Thunderbird (2.0.0.22), windows users (vista / XP) can no longer send OOo documents through the "send by email" button.

Reproducible: Always

Steps to Reproduce:
1. Install OpenOffice.org 3.0.1 or 3.1
2. Install Thunderbird 2.0.0.22
3. Send "document by email" from the openoffice.org icon.
Actual Results:  
I get an error message: "OpenOffice.org n'a pas pu trouver de configuration de messagerie valide. Enregistrez ce document dans un répertoire local et envoyez le en pièce jointe depuis le client de messagerie".
=>roughtly translated as "OOo can't find a valid email client. Save this document in a local folder and send it as attachment from your email client."


Expected Results:  
With the previous 2.0.0.21 sending document worked without problem. After a TB upgrade all computer using this feature can no longer do it. 

After installing this 2.0.0.21 version back, it's working again. 
(Thunderbird is already registered as default client)

On linux you can configure the email client and the full path of the binary, making it easy to select your favorite email client. On linux, this action with OOo 3.1 + thunderbird 2.0.0.22 is working without problem.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499958
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.