Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 500830 - Can't send email with photos
: Can't send email with photos
Status: VERIFIED DUPLICATE of bug 499958
Product: Thunderbird
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
Depends on:
  Show dependency treegraph
Reported: 2009-06-26 16:36 PDT by Gigi
Modified: 2009-07-02 04:46 PDT (History)
2 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Gigi 2009-06-26 16:36:36 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/2009060215 Firefox/3.0.11
Build Identifier: Thunderbird version (20090605)

I recently upgraded Thunderbird through automatic updates. Now I cannot send email w/photos attached. I go i through Start->My Pictures->select the folder->select the photos (doesn't matter how many or few)->right click->Send to: Mail recipient ->Click Make all my pictures smaller->click ok and an email SHOULD appear w/attachments, but nothing appears.  I am on a Dell desktop using Windows XP and Thunderbird for my mail, Mozilla for my browser.

Reproducible: Always

Steps to Reproduce:
2.My Pictures
3.Click on folder choice
4. Pick a photo, right click
5. Send to-> Mail recipient
6. Click "Make all my pictures smaller"
7. Click on "ok"
8. nothing happens, no email is created w/attached pictures
Actual Results:  
After I click "ok". I do not get an email w/attachments. I just have the photo images on the screen.

Expected Results:  
An email should have been created with the attached/selected photos
Comment 1 Jo Hermans 2009-06-26 16:49:15 PDT

*** This bug has been marked as a duplicate of bug 499958 ***

Note You need to log in before you can comment on or make changes to this bug.