"Phrase Not Found" not truncated in find bar

VERIFIED DUPLICATE of bug 507051

Status

Firefox for Android Graveyard
General
VERIFIED DUPLICATE of bug 507051
9 years ago
8 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

({uiwanted})

Trunk
uiwanted

Details

(Whiteboard: [fennectestday])

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
Created attachment 385513 [details]
Bug Behavior Screenshot

Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090626 Fennec/1.0b2

Steps to Reproduce:
1. go to a webpage
2. open the find bar
3. search for a phrase that cannot be found on the page

Actual Results:
"Phrase Not Found" goes past the bounds of the screen/window.

Expected Results:
"Phrase Not Found" should not go past the bounds of the screen/window.
(Reporter)

Updated

9 years ago
Whiteboard: [fennectestday]
Madhava - Do we want to show the full label (Phrase not found) or just show the image? We need to think about what controls we want in the findbar too: Next, Prev, Highlight (Toggle). We need new images for the ones we want to keep.
Keywords: uiwanted
tracking-fennec: --- → ?
Do we want to show something at all?
The textbox background color turn red when nothing is found,it is enough?

In the same manner, the 'Reached end of page, continued from top', need some thinking as it goes past the bound of the window. Just show the image?
Let's just drop the text.
Created attachment 392809 [details] [diff] [review]
findbar .findbar-find-status { display:none; }

hide the text with css

Updated

9 years ago
tracking-fennec: ? → 1.0-
Comment on attachment 392809 [details] [diff] [review]
findbar .findbar-find-status { display:none; }

I'm pretty sure to remember have heard that there is another plan for that, but i'm not sure, so i'm asking review as a way to recall memories...
Attachment #392809 - Flags: review?(mark.finkle)
(Reporter)

Updated

9 years ago
Depends on: 519833
bug 507051 has this fix and more
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 507051
(Reporter)

Comment 7

9 years ago
dupe v...for the most part, but I also can verify this is FIXED (due to removal) on builds:

Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2b1pre) Gecko/20091016
Fennec/1.0b5pre

and

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20091016
Fennec/1.0b5pre

and

Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.2b1pre) Gecko/20091016 Fennec/1.0a4pre
Status: RESOLVED → VERIFIED
Attachment #392809 - Flags: review?(mark.finkle)
You need to log in before you can comment on or make changes to this bug.