If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't create NewMail from Canon ZoomBrowser EX 5.8 - no MAPI app

RESOLVED DUPLICATE of bug 499958

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 499958
8 years ago
8 years ago

People

(Reporter: Aleks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: 20090605

Hi!
It all started after Thunderbird installed latest update couple weeks (?) ago.
I used to be able to send resized pictures from Canon ZoomBrowser EX 5.8 - selected photos, size and then ZoomBrowser composed new mail using Thunderbird.

But not any more. When I try to send photos now from ZoomBrowser I get message:
ZoomBrowser EX email failure. Zoombrowser EX was unable to compose an email. Zoombrowser EX requires MAPI and a compatible email application to be installed in order to compose an email. Please ensure that there is sufficient disk space.

I have enough disk space. And I USED TO use this feature before. I checked Thunderbird: Tools-Options-General-System Defaults: there is mark ALWAYS CHECK TO SEE IF TB IS DEFAULT MAIL CLIENT ON STARTUP.

What else should I check?

Thanks in advance!

Reproducible: Always

Steps to Reproduce:
1.Start Canon ZoomBrowser EX 
2.Select photo to send.
3.Select CREATE A NEW EMAIL
Actual Results:  
I get message in Canon ZoomBrowser EX 5.8:
ZoomBrowser EX email failure. Zoombrowser EX was unable to compose an email. Zoombrowser EX requires MAPI and a compatible email application to be installed in order to compose an email. Please ensure that there is sufficient disk space.

Expected Results:  
It used to compose new email with my pictures in attachment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499958
(Reporter)

Comment 2

8 years ago
Thanks guys! Didn't expect solution SO fast! Thanks again!!!
You need to log in before you can comment on or make changes to this bug.