If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When accounts are selected in accounts/folder panel, status bar shows Unread: -1, Total: -1

VERIFIED DUPLICATE of bug 498343

Status

Thunderbird
Mail Window Front End
--
trivial
VERIFIED DUPLICATE of bug 498343
8 years ago
8 years ago

People

(Reporter: Thomas D., Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
When you select the top level of an account in accounts/folder panel of 3-pane main mail window, status bar shows Unread: -1, Total: -1. Which may be trivial, but it's not true.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498343
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.