Preview image border changes

VERIFIED DUPLICATE of bug 497049

Status

VERIFIED DUPLICATE of bug 497049
9 years ago
3 years ago

People

(Reporter: fligtar, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
The main preview image on an add-on's display page shouldn't have a border, as images that are smaller than the border look weird.

The other images in the "Gallery" should be centered in the border.

See https://preview.addons.mozilla.org/en-US/firefox/addon/2848 for an example of a smaller image.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497049

Updated

9 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.