If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Send to Recipient Does not Spawn Thunderbird

VERIFIED DUPLICATE of bug 499958

Status

Thunderbird
General
--
major
VERIFIED DUPLICATE of bug 499958
8 years ago
8 years ago

People

(Reporter: Steve, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: version 2.0.0.22 (20090605)

When you right click and Send To 'Mail Recipient' it fails [ms windows] / Send Attachment. Only starting occurring in the last build.

Reproducible: Always

Steps to Reproduce:
1.Right Click on a File
2.Click Send To
3.Click Mail Recipient


Expected Results:  
I have used this function in the past a hundred times.  It should open a composition window the intended files attached.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499958
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.