Open message in new tab not set tab focus properly

RESOLVED INVALID

Status

Thunderbird
Toolbars and Tabs
--
minor
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
With double-click, I can open a message in new tab and this tab has focus.

If I use contextual menu item "Open message in new tab" for this, TB open a new tab but the tab not has focus.

It is by-design?
(Reporter)

Comment 1

9 years ago
Using

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090704 Lightning/1.0pre Shredder/3.0b3pre ID:20090704031430
Status: NEW → UNCONFIRMED
(Reporter)

Comment 2

9 years ago
It seems a regression because before of land bug #467768, using menu item "Open message in new tab" I had the same behavior that has now double-click... but I need a confirmation.
The default behaviour is by design.

There's a pref called mail.contextMenuBackgroundTabs: setting that to false will load tabs in the foreground. The pref will probably be named mail.tabs.loadInBackground soon, see bug 501426.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.