Archive button in toolbar

VERIFIED DUPLICATE of bug 480470

Status

Thunderbird
General
--
enhancement
VERIFIED DUPLICATE of bug 480470
9 years ago
9 years ago

People

(Reporter: Comsultia, Ltd., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/530.5 (KHTML, like Gecko) Chrome/2.0.172.33 Safari/530.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1pre) Gecko/20090712 Shredder/3.0b3pre

Button to archive function required in toolbar and in contextmenu to archive selected messages. Presently available only in message preview.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480470
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.