detaching/deleting doesn't work for attachments >5MB from IMAP folder

RESOLVED DUPLICATE of bug 417646

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 417646
9 years ago
9 years ago

People

(Reporter: R.C.H., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.12) Gecko/2009070611 Firefox/3.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Thunderbird/3.0b3

I am able to detach or delete attachments which are less than 5MB in size.  The software has issues with larger attachments.

Reproducible: Always

Steps to Reproduce:
1.  Find an Apply computer and send an attached 5MB file to your IMAP account.
2.  Check mail, verify that attachment can be downloaded from IMAP and opened.
3.  Right click on attachment in the main window and select "Delete".
Actual Results:  
After a few minutes, a different message with identical old content appears in my IMAP Inbox.  All attachments are there.

Expected Results:  
After a few minutes, a different message without 5MB attachment should appear in my IMAP Inbox.  

Content-Type: multipart/alternative; boundary=Apple-Mail-23--754229462
Mime-Version: 1.0 (Apple Message framework v935.3)




--Apple-Mail-23--754229462
Content-Type: text/plain;
	charset=US-ASCII;
	format=flowed;
	delsp=yes
Content-Transfer-Encoding: 7bit

Hi, whoever reads it:
This is kinda an annoying bug... but I put this text here just for example.

















--Apple-Mail-23--754229462
Content-Type: multipart/mixed;
	boundary=Apple-Mail-24--754229462


--Apple-Mail-24--754229462
Content-Type: text/html;
	charset=US-ASCII
Content-Transfer-Encoding: 7bit

<html><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div>Hi, whoever reads it:
</div><div><br></div><div>This is kinda an annoying bug... but I put this text here just for example.</div><div><br></div><div><br></div><div></div></body></html>
--Apple-Mail-24--754229462
Content-Disposition: attachment;
	filename="Assignment 5 with comments"
Content-Type: application/octet-stream;
	x-mac-creator=4D535744;
	x-unix-mode=0644;
	x-mac-type=5758424E;
	name="Assignment 5 with comments"
Content-Transfer-Encoding: base64

<<binary attachment>>

Comment 1

9 years ago
I suspect this is a timeout issue - using the config editor, you could try increasing the timeout, which is in seconds: mailnews.tcptimeout to something like 500 and see if that helps.
R.C.H. your issue seems dupe of bug #417646. You agree?
(Reporter)

Comment 3

9 years ago
David, the timeout did not help.

Confirming this as a dupe of bug #417646.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417646
You need to log in before you can comment on or make changes to this bug.