Content Tabs should give busy indications when content is being loaded

RESOLVED DUPLICATE of bug 511240

Status

Thunderbird
Toolbars and Tabs
RESOLVED DUPLICATE of bug 511240
9 years ago
9 years ago

People

(Reporter: standard8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Currently content tabs give an indication of loading/busy when they are initially loaded, however they don't give indications for subsequent loads etc.

At the moment an easy way to see this is with jetpack when loading the editor.
(Reporter)

Comment 1

9 years ago
Ok, I forgot, at the moment we actually get no loading/busy indications. We should provide those at tabmail makes it reasonably easy.
Summary: Content Tabs should give busy indications when content is being loaded dynamically → Content Tabs should give busy indications when content is being loaded
(Reporter)

Comment 2

9 years ago
I implemented this in bug 511240.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 511240
You need to log in before you can comment on or make changes to this bug.