If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Notification email gives links with the developer's locale

VERIFIED DUPLICATE of bug 496539

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
VERIFIED DUPLICATE of bug 496539
8 years ago
2 years ago

People

(Reporter: Erwan Loisant, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: AMO 5.0.8

I receive the following email:

----
Dear editor,

An add-on you previously reviewed was just updated.


Add-on Information:

Name: Full Flat
URL: https://addons.mozilla.org/ja/firefox/addon/6971

Version Number: 3.5.1
Review Link: https://addons.mozilla.org/ja/editors/review/76013


Thanks!
Mozilla Add-ons
https://addons.mozilla.org
This is a one-time notification sent to you because you requested a follow up email regarding queue activity for Full Flat .  There is no need to unsubscribe if you don't wish to receive further mail.
----

Note that the link have a locale in Japanese, which seems to be the author's locale but not mine. We should make sure to give either locale-neutral URLs that will redirect to the editor's locale, or English.


Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 496539
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.