Thunderbird and Picasa Photo E-mail

VERIFIED DUPLICATE of bug 499958

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 499958
9 years ago
9 years ago

People

(Reporter: kedwardlay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.22

I have been having a similar problem with the Thunderbird 2.0.0.22 update and Picasa e-mailing photos ever since the update came out.  The only salvation is to do a system restore to return to the Thunderbird 2.0.0.21.  Periodically weekly, I update to .22 thinking that by then Thumderbird would have resolved the situation, but have the same problem!
The problem is that I can get the photos to come up in a Picasa e-mail, but it does not recognize Thumderbird or my server for either accessing my e-mail address book or if I personally type in an e-mail, it cannot be sent.
This matter has gone on a long time now without remedy!  And Thunderbird keeps asking me to update to .22.  When will it be fixed?

Reproducible: Always

Steps to Reproduce:
1.Select Picasa photos 
2.Click e-mail in Picasa
3.Cannot access thunderbird address book or e-mail the photos
Actual Results:  
Cannot e-mail Picasa photos in Thunderbird or access my address book

Expected Results:  
To be able to E-mail Picasa photos in Thunderbird .22

Comment 1

9 years ago
Thunderbird 2.0.0.23 is on its way and should be released soon.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499958
(In reply to comment #1)
> Thunderbird 2.0.0.23 is on its way and should be released soon.
> 
> *** This bug has been marked as a duplicate of bug 499958 ***
 And if you can't wait have a look at bug 499958 as it contains a solution.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.