Closed Bug 512922 Opened 12 years ago Closed 12 years ago

Master password must be entered several times at startup

Categories

(Thunderbird :: General, defect)

x86_64
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 349641

People

(Reporter: eldeh, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird 3.0b3 German

I use TB 3.0b3 with Lightning 1.0pre with several calenders in the network and AdressbookSynchronizer addon.

At startup I have to enter the master password several times, because several master password input dialogs pop up at the same time, which is very annoying.

If I disable Lightning, which then needs no passwords for the calenders anymore, then only one master password dialog appears at the start.

Perhaps it is more a Lightning bug?


Reproducible: Always




In TB 2.0 with Lightning 0.9, the problem exists also, but I noticed it only on Vista 64 Bit and there were never more then two master password dialogs at start. But now there are 5 or 6, which matches to the count of my calenders plus one.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349641
You need to log in before you can comment on or make changes to this bug.