No IPv6 support for IMAP/POP3 + SMTP servers

RESOLVED DUPLICATE of bug 199391

Status

--
enhancement
RESOLVED DUPLICATE of bug 199391
9 years ago
9 years ago

People

(Reporter: simon.scheib, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Thunderbird 3.0 beta3

Please add working support for IPv6 addresses in Thunderbird (up to 3.0 beta3). In Thunderbird 2 I'm told to enter a valid hostname on clicking Continue and in Thunderbird 3 beta3 I'm actually not able to click on Continue when entering a valid IPv6 address.

Reproducible: Always



Expected Results:  
Accepting IPv6 addresses an talk to those IPv6 enabled mail servers
Blocks: 136898
Some of this looks like a dup of 199391. The rest is probably depednadnt on all the libraries that need changes to support IPV6.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 199391
You need to log in before you can comment on or make changes to this bug.