Account Manager doesn't properly size itself and hides content when using themes

RESOLVED DUPLICATE of bug 516586

Status

RESOLVED DUPLICATE of bug 516586
9 years ago
8 years ago

People

(Reporter: dongato, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Thunderbird/3.0b3

Account Manager isn't sizing itself properly and it hides its contents. This happen with a 3rd party theme but shouldn't this dialog take account of the content size inside the window? There is a style forced size setting applied at Thunderbird code level.

Screenshot provided for reference.

Reproducible: Always

Actual Results:  
Part of account options are cut (like Server Settings).

Expected Results:  
Size of the window should take in account it's contents size.
(Reporter)

Comment 1

9 years ago
Created attachment 398840 [details]
Screenshot of the sizing problem
Whiteboard: dupeme
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0

Comment 2

9 years ago
I noticed the same issue with 3.0b4 and without any theme. (see attachment)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre) Gecko/20090915 Thunderbird/3.0b4

Comment 3

9 years ago
Created attachment 402346 [details]
Truncated dialog box

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516586
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.