Closed Bug 517013 Opened 10 years ago Closed 10 years ago

Package nssdbm3.chk and update the Windows packaging file based on package-compare output

Categories

(Calendar :: Sunbird Only, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ssitter, Assigned: ssitter)

References

Details

Attachments

(1 file)

Package nssdbm3.chk (port bug 509558 / bug 516863 / bug 516942)

Update the Windows packaging file based on package-compare output:
<http://build.mozillamessaging.com/buildbot/production/builders/Win2k3%20comm-1.9.1%20sunbird%20nightly/builds/351/steps/shell_14/logs/stdio>
Attachment #401058 - Flags: review?(philipp)
Comment on attachment 401058 [details] [diff] [review]
update packaging file

Looks good, r=philipp
Attachment #401058 - Flags: review?(philipp) → review+
Duplicate of this bug: 517137
Assignee: nobody → ssitter
Status: NEW → ASSIGNED
pushed as http://hg.mozilla.org/comm-central/rev/1493d0f3ca32
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.