No longer able to select address book to which to save address from message pane

RESOLVED DUPLICATE of bug 456167

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 456167
8 years ago
7 years ago

People

(Reporter: Jon Roland, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.3) Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.1) Gecko/20090814 Fedora/3.0-2.6.b3.fc11 Lightning/1.0pre Thunderbird/3.0b3

This is a request to restore the previous functionality that, when one right-clicked on an email address in the message view pane, and selected "Add to Address Book", produced a new address card with the email address inserted and an opportunity to edit and select the address book into which to save it. Now it just silently saves to the address book selected in Preferences | Composition, and if wants to edit and save to another address book, one has to open address book, find the address one has just added, edit and save it, then move it to another address book. Not a desirable loss of functionality. Please bring back the way it worked before.

Also, there should be a way to copy an address from one address book to another and not just move it.


Reproducible: Always

Comment 1

8 years ago
This bug affects Windows platforms as well.
Whiteboard: dupeme

Comment 2

8 years ago
I can confirm it with TB3.0 (official release).
Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1.5) Gecko/20091204 Lightning/1.0b1pre Thunderbird/3.0

Seems to be a regression because it was possible in Thunderbird 2.

Comment 3

8 years ago
Hi everybody,

For me that exactly the same as Caméléon, but without Lightning.

And yes it a real regression when you use TB 3 as a professional tool (I get many address book) 

T.I.A

Vincent.
This appears to be a duplicate of bug 456167 (as I think standard8 noticed a while ago); take a look at that bug for more details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456167
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.