'JavaScript component does not have a method named: "handleEvent"' when calling method: [nsIDOMEventListener::handleEvent]

RESOLVED DUPLICATE of bug 476422

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 476422
8 years ago
8 years ago

People

(Reporter: Henry N., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1.3) Gecko/20090909 SUSE/3.5.3-1.2 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv:1.9.1.4pre) Gecko/20090915 Thunderbird/3.0b4

Open menu "File" (it's in German "Datei") in composer give one or more of this messages in error console:

Fehler: [Exception... "'JavaScript component does not have a method named: "handleEvent"' when calling method: [nsIDOMEventListener::handleEvent]"  nsresult: "0x80570030 (NS_ERROR_XPC_JSOBJECT_HAS_NO_FUNCTION_NAMED)"  location: "<unknown>"  data: no]

Reproducible: Always

Steps to Reproduce:
1. Open new composer, klick icon "New mail"
2. open menu "File"
3. check error console
Actual Results:  
Error Exceptions.

Expected Results:  
nothing.
(Reporter)

Updated

8 years ago
Version: unspecified → 3.0
(Reporter)

Comment 1

8 years ago
More specific, not only on "File". There come two of the same error messages on every open of any composer menu items (File, Edit, ...).
Have you tried running in safe mode? I see none of these error messages.
(Reporter)

Updated

8 years ago
Blocks: 515237
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 476422
(Reporter)

Comment 4

8 years ago
(In reply to comment #2)
> Have you tried running in safe mode? I see none of these error messages.

Yes, the same.
(Reporter)

Comment 5

8 years ago
Regression between two nightly builds found and written to bug 476422.
You need to log in before you can comment on or make changes to this bug.