Unable to create a new newsgroup account

RESOLVED DUPLICATE of bug 521573

Status

RESOLVED DUPLICATE of bug 521573
9 years ago
9 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

({regression})

x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
It seems that creation of new newsgroup account don't work.

STR:

1. menu-->File -->New-->Other Accounts...
2. in "Account Wizard" window;
3. flag option "newsgroup account";
4. click "Next" button not have effect.

tested also in safe-mode. 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5pre) Gecko/20091010 Lightning/1.0pre Shredder/3.0pre ID:20091010032408
While it might seem ironic to file a bug as a duplicate of the one immediately following it, that bug already has a regression window and a tentative cause identified.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521573
You need to log in before you can comment on or make changes to this bug.