Closed Bug 526225 Opened 13 years ago Closed 13 years ago

account settings window cuts off manage identities button

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
macOS
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 522208

People

(Reporter: mrlint+bugzilla, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.5pre) Gecko/20091101 Lightning/1.0pre Shredder/3.0pre

account settings window cuts off manage identities button 

See attached

Reproducible: Always

Steps to Reproduce:
1. Open the settings for an account 
2. Button cut off
3.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 524934
Are you sure ?
This bug seems to duplicate Bug 522208 , and especilly attachment 407591 [details] ( https://bug522208.bugzilla.mozilla.org/attachment.cgi?id=407591 ).
Duplicate of bug: 522208
Right - changed.
You need to log in before you can comment on or make changes to this bug.