Closed Bug 528665 Opened 10 years ago Closed 10 years ago

Stop button does not become disabled when message download completes

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows Vista
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 506078

People

(Reporter: tuggyne, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091112 Thunderbird/3.0

Very shortly after updating to RC1 for QA, I noticed that the stop button in the toolbar was not getting disabled when it should be -- in fact it never becomes disabled at all.

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird
2. Make sure the Stop button is on the toolbar, if necessary adding it by context-clicking the toolbar and choosing Customize
3. Wait for all pending network operations, etc to complete
Actual Results:  
Stop button is enabled.

Expected Results:  
Stop button should eventually have become disabled, approximately the time network activity ceased.

Reproducible in Safe Mode.
This might be related to https://bugzilla.mozilla.org/show_bug.cgi?id=506078.
Blocks: qa-tb3.0rc1
Version: unspecified → 3.0
Reproduced on Windows XP with 3.0 RC1, that's the same as the other bug though (Stop button remains enabled even after all indexing and downloading activity is done, IMAP as well as local folders, makes no difference).
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 506078
You need to log in before you can comment on or make changes to this bug.