Stop button in UI will not go off after start and is unresponsive to being clicked upon

RESOLVED DUPLICATE of bug 311948

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 311948
9 years ago
9 years ago

People

(Reporter: fshock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.1) Gecko/20090715 Thunderbird/3.0b3

When I start up thunderbird, the stop button is lit in red for eternity.  It does not go off.  If I click on it it is clickable but does nothing to change the state of the button.

I have noticed that if I manually check a mail box then then for example it would go off.

But If I open TB3 and let it sits there that stop button is lit up red doing exactly what, I am not sure.

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird
2. Observe stop button after 5 mins (still lit up red)
3. Observer stop button after x mins (still lit up red)
Actual Results:  
Stop Button is lit red

Expected Results:  
Stop button should go off after TB has done any processing it needs too.
Did it worked before (in tb3.0b2 for instance ) ? Any thing in in Tools -> Error console ?
Version: unspecified → Trunk
(Reporter)

Comment 2

9 years ago
I cannot say for sure, because I only now noticed in beta 3 so I suspect it was working as it should be in beta 2.

No errors in the console.
Do you have extensions installed ?
(Reporter)

Comment 4

9 years ago
Yes I do.

Enabled
----------------
Display Mail User Agent
Enigmail
ImportExport Tools

Disabled
-------------
Lightning
Provider for google Calendar
Quote Colors
View Headers Toggle Button

I thought at first it may have been one of them so I had disabled them, but no cigar.

Updated

9 years ago
Duplicate of this bug: 528665

Comment 6

9 years ago
Also observed on Windows Vista and XP per bug 528665 with 3.0 RC1, the Stop button remains red even after all activity is done and it should turn to be disabled. I can interrupt a long IMAP download with the Stop button though, which remains in red state after download was canceled. No active extensions.

fshock: Do you use POP or IMAP? Can you interrupt a POP download if you are using it, or will it continue after Stop has been clicked on?
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: x86 → All

Updated

9 years ago
Blocks: 524434
I feel like this is a dup of bug 311948 (which is itself mostly a dup of bug 239616), so marking as such.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 311948
You need to log in before you can comment on or make changes to this bug.