restart needed to search after new install

RESOLVED DUPLICATE of bug 475502

Status

RESOLVED DUPLICATE of bug 475502
9 years ago
4 months ago

People

(Reporter: Usul, Unassigned)

Tracking

(Depends on: 1 bug, Blocks: 1 bug)

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
STR:
 1) blank install - create a POP account - Account I used had 6K unread emails (from various linux mailing lists)
 2) after account creation open Error console and see gloda unhappy about Addresses being empty and an abort job error - and sorry I didn't record these.
 3) after say 10/20 minutes search for your name or linux NO results
 4) Open Activity manager - the window was empty.
 5) check that global-messages-db.sqlite is present.
 6) restart Thunderbird , search for linux, get immediate results.

Setting the bug as UNCO as I would need to reproduce and didn't try yet.
(Reporter)

Updated

9 years ago
Depends on: 475502
taking this off of confirmed - and simply retest after bug 475502 is fixed, or any time in between.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All

Updated

4 months ago
Blocks: 541349
Summary: I needed to restart in order to search → restart needed to search after new install

Updated

4 months ago
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475502
You need to log in before you can comment on or make changes to this bug.