Closed Bug 528931 Opened 10 years ago Closed 10 years ago

Address Book - Test case ~failed (Save eMail / Name for New Contact)

Categories

(Thunderbird :: Address Book, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 456167

People

(Reporter: thunderbird, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 GTB5
Build Identifier: Thunderbird 3.0 RC1 build1

Litmus test run for Thunderbird RC1 build1

new contacts can be saved.

However, only in the collected address book.

Reproducible: Always

Steps to Reproduce:
1. eMail with new contact (eMail address)
2. click on star next to eMail address
3. save (edit details if you like)
Actual Results:  
Address is always stored on collected eMail addresses.




Expected Results:  
That (above) makes sense, if somebody has selected automatically to add new addresses.

However, when just adding them manually (as most people will do), the one expects to have the choice, into wich AB a new address is added.
Blocks: qa-tb3.0rc1
Version: unspecified → 3.0
Summary: Save eMail / Name for New Contact - Test case ~failed (quicksearch) → Address Book - Test case ~failed (Save eMail / Name for New Contact)
This is a definite duplicate. I suggest looking in MailNews Core / Address Book.
Whiteboard: dupeme
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456167
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.