Profile Manager dialogue is not high enough at very first TB-start with -p parameter

RESOLVED DUPLICATE of bug 388792

Status

Thunderbird
General
--
trivial
RESOLVED DUPLICATE of bug 388792
8 years ago
8 years ago

People

(Reporter: Hannes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091116 Shredder/3.0.1pre

When TB is installed for a first time (no 'Thunderbird'-folder in C:\documents and settings\username\apllication data\) with the -p parameter the finishing 'Choose User Profile' dialogue is not high enough  

Reproducible: Always

Steps to Reproduce:
1.ensure that no existing profile will be found at the first start of TB
2.install TB, deactivate 'Launch Shredder now' in last dialogue
3.start TB with -p parameter and create new profile
Actual Results:  
the first 'Choose User Profile' dialogue after profile is created is not high enough

Expected Results:  
dialouge should be high enough

'Start Shredder' and 'Exit' buttons are still high enough to use but their texts can't be read exactly
later 'Choose User Profile' dialogues are not affected
(Reporter)

Updated

8 years ago
Alias: Hannes
Summary: 'Choose User Profile' dialogue is not high enough at very first TB-start with -p parameter → Profile Manager dialogue is not high enough at very first TB-start with -p parameter
(Reporter)

Updated

8 years ago
Alias: Hannes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388792
You need to log in before you can comment on or make changes to this bug.