Closed Bug 529512 Opened 10 years ago Closed 10 years ago

Click to new message alert change folders view

Categories

(Thunderbird :: Folder and Message Lists, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 527731

People

(Reporter: Aureliano, Unassigned)

References

Details

(Keywords: regression)

STR (steps to reproduce):

1. I have 3 accounts that store messages to local folders (pop3);
2. I use "All Folders" view;
2. collapse local folders node on treeview;
3. send yourself a mail from one of your account that store messages on local folders;
4. when this message arrive, click on new message alert
5. result: TB change my view to "Smart Folders" view.

Not happens if I have the local folders node expanded and not collapsed.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091117 Lightning/1.0pre Shredder/3.0.1pre ID:20091117033618

I suppose that this affect also 3.0rc1 build 2.
I suppose this is a regression, because I don't see before... but I'm not sure.
That's a dup :-)
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527731
You need to log in before you can comment on or make changes to this bug.