(Windows 7 theme) Don't use native trash folder icon in Windows 7 theme

RESOLVED INVALID

Status

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

(Blocks: 1 bug, {polish})

Trunk
x86
Windows 7
polish

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Look much better the trash icon that is used in qtue theme. Also for congruence in Windows XP theme the trash icon not is the same of recycle bin icon on OS but is an icon that look much better of native Windows trash icon: it is reasonable to use the same icon also in Windows 7?
(Reporter)

Updated

9 years ago
Summary: Don't use native trash folder icon in Windows 7 theme → (Windows 7 theme) Don't use native trash folder icon in Windows 7 theme
I don't agree on this one and I'm not sure why it would be a good idea to not have the trash bin mimick the one used in the rest of the system. How is the gnomestripe one "better"?
(Reporter)

Comment 2

9 years ago
Created attachment 416090 [details]
screenshot

Classic theme (qute on Windows XP) don't use system recyble bin icon, and is better because the default trash icon on Windows XP don't look good for me.

In this case I prefer trash icon that you have create for Windows XP because trash icon for Windows 7 it seem minus accurate: isn't much emphasized in folders pane (as in attached screenshot, emphasized are for example icons Sent, Archives, Local Folders etc).

But probably I'm wrong.
(Reporter)

Comment 3

9 years ago
Based to bug #532048 comment #3 from Andreas, I close myself this issue as
Invalid because is not related to a real contradiction but to personal
preference on color hue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.